Плееры и софт для ARM компов — Volumio, Moode, RuneAudio, DietPi, PiCorePlayer — обсуждаем только звучание и настройки


(Александр) #101

тем более.)
Сорри,
у меня руне.
Надо еще шнур енета подключить.


(sonpul) #102

Простые действия.
Карту в малину.
Lan кабель в малину.
Питание в малину.
В браузере, через пару минут набираем http://volumio.local/playback
Или поставить advanced ip scaner и посмотреть адрес.
или в андроиде, поставить Fing и тоже самое, узнать адрес
Заходим. Сейчас в волюмио по первому запуску квик сетап…

Если не подключить кабель, через 30 секунд малина поднимет хотспот.

Приложение в андроид находит сразу.


(стерео бармен) #103

Софт для ARM тут


#104

да, спасибо, буду тут писать, взял карту дома на 2 гига, пока не получилось, форматнул sd card форматтером, сейчас попробую еще раз, если не получится завтра новую карту куплю на 4, 6, или 8 гигов…


(sonpul) #105

Не может не получиться. Не надо никаких форматеров.
На комп ставим Win32DiskImager
Скачиваем с сайта волюмио образ
Микросд в управлении дисков удаляем том. Можно не оздавать.
В Win32DiskImager указываем образ и вперед.


#106

такая надпись, видимо карта виновата… хотя вроде как бы образ записывается полностью… fing не находит малинку, перепробовал несколько 2 гб. карт


( Дмитрий) #107

Есть прога sdformatter, пройдитесь ей по карте и попробуйте ещё раз.


#108

да пробовал, сейчас гиговую попробую


(sonpul) #109

Та все правильно. образ больше двух гиг. Я и не обращал внимания что они в 300 метров запихали 2,8 Gb.


#110

ну вот, пишет же разворачивалка то мало места, хотя при этом как то же разворачивает образ, и пишет в конце что успешно, странно, в МСК на Третьяковке хер купишь уже карту ночью, а ехать куда-то я не готов сегодня уже), утром схожу в евросеть и куплю…


#111

купил карту тошиба, 8 гигов, 4 класс, так и не запустилось ничего, мигает светолиодами, хотспот не поднимает, подключил через hdmi к телефизору - ноль реакции, не понятно в чем проблема. Толи с картой что -то опять не так, а может с самой малиной. Есть кто из Москвы, желательно ближе к центру, что бы можно было встретиться и проверить мою малинку и вашу карту, ну или еще как-то?


( Дмитрий) #112

Малину в сети видно вообще? А если провод воткнуть? Я понимаю, что роутер где то под потолком, но один раз можно пострадать. Чем образ заливали? Если не Etcher, то попробуйте им.


#113

не видно в сети, образ лил win32diskimager, кабелем не пробовал (нет под рукой, возьму на работе сегодня) сейчас попробую Etcher…


(sonpul) #114

Мигает потому что уже работает. Включить надо с подключенным lan кабелем.
Специально записал флешку, через 30 сек поднялся по wifi хотспот.

Сделайте флешке команду Clean. http://remontka.pro/delete-partitions-usb/


(Александр) #115

Подскажите, кто знает, что за галка?
И обязательно ли ее включать при заливке образа?
2017-12-06_134544


#116

Так без кабеля же вроде должно было заработать? Если работает, то почему на телеке ноль? Через hdmi


(sonpul) #117

Потому что на телек выводит после установки плагина. но процесс бут в виде строк должно быть видно. Без кабеля тоже работает. Чрез 30-40 сек обновите wi-fi выкл вкл.но


#118

ну вот, значит у меня не работает все же…


(sonpul) #119

Не знаю что и сказать. Я этих волюмио настроил уже тьму. Все образы писались при помощи win32. Запустите его с правами администратора. Если и возникали вопросы то совершенно не такие.
Я вам давал выше ссылку. Сделайте накопителю clean.
Можно предположить картридер. Но это слишком.


( Дмитрий) #120

Это проверка целостности имидж файла, который заливается по хэш-сумме. Перед записью прога его проверит и скажет ок или нет, чтобы зря не тратить время на попытки залить кривой образ.