Sonore MicroRendu/UltraRendu/Signature — всехпобедитель USB


(Сергей Михайлов) #3413

У меня нет миника :frowning: . А потом я не уверен, что ваш миник i5 потянет pcm->dsd512 даже в roon, и что при этом миник можно сделать безвентиляторным (т.е. с пассивным охлаждением проца).


(Сергей Михайлов) #3414

Я уверен, что можно обойтись без акасы, с обычным полностью алюминиевым корпусом для платы NUC (энергопотребление у восьмого поколения i7 на уровне i5 предыдущего поколения, а там оно достаточно маленькое).


(Дмитрий) #3415

Пытаюсь запустить микроренду в первый раз. Накидал 7в блок питания, запитал. Воткнул её в сеть… и ничего. На сайте sonicorbiter ничего не находит. В роутере микроренда не отображается.
Когда втыкаю круглый штекер питания, возле Rj45 раъема загорается на долю секунды зеленая лампочка и всё.
В делах сетевых не шарю, помогите советом.


(Bogdan) #3416

а амперов сколько отдает блок?
и это, из тупых вопросов, флешка в ренде есть? :slight_smile:


(Юрий) #3417

Она минуту загружается.


(Дмитрий) #3418

Заказной торик, одна из вторичек на 1А, от неё и питается. Флешка есть. Стример тепленький. Плюс по центру штекера, 7в на нем замеряется. LAN-кабеля целые, проверял подключая к ноутбук к роутеру.

Час жду. :slight_smile:


(Юрий) #3419

Юсб устройство сигнал от неё видит?
Всмысле, что юсб подключено?


(Дмитрий) #3420

Стример пока не подключен к цапу. Какой от него сигнал должен идти если ничего не воспроизводит?
Юсб-приеник i2soverusb питается отдельно от другого трансформатора.


(Дмитрий) #3421

В роутере микроренда должна отображаться? Лампочки должны мигать сзади сетевые, возле Rj45?


(Юрий) #3422

Ну например, у меня на беркли загорается зелёный светодиод, когда юсб включается.
На другом устройстве Цапе у меня тоже огонёк загорался что юсб вход активен. Думал мож у Вас такое тоже есть.
У меня роутер без лампочек. ) Тут не поскажу.


(Bogdan) #3423

да, у вас какой-то косяк с питанием имхо, микра просто не стартует…

еще может быть проблема с ос, могла флешка сдохнуть.


(Pablo) #3424

Отключите от USB все устройства (возможно Ваш БП не тянет по току).
Да, на сетевом разъёме лампочки должны быть активны.

Если они не горят - дальнейшие телодвижения бесполезны.


(Юрий) #3425

Тут надо такую информацию.
Какая ОС, какая программа стриминга?


(Сергей Михайлов) #3426

Возьмите заведомо исправный (промышленный, не самодельный) бп минимум на 1А, хотя бы импульсный, например от роутера на 9В и т.д.


(Pablo) #3427

Именно так и включайте. Замечено, что некоторые mR не стартуют при подключенном кабеле питания и запитывании самого БП (“вилка_в_розетку”).


(Дмитрий) #3428

Нашел БП от адсл роутера 9в 1а, попробую.


(Юрий) #3429

Скажем так, не всегда. Бывает раз в десять включений.
У меня в основном порядок действий при включении влияет.
Сначало включаю роутер, жду минуту, потом ренду и ноут. Тогда всё заводится без проблем. )


(Дмитрий) #3430

Блин, у этого блока питания переменка на выходе.


(Pablo) #3431

9В - только ради проверить!
Долговременная эксплуатация нежелательна - будет греться адски.
Упс, уже неактуально :slight_smile:


(Дмитрий) #3432

Других блоков питания в данный момент нет.

Я использую одну из линий своего diy-цапа:
DipTrace_Schematic_-_Power-V1-2-Cap.pdf (104,9 КБ)
Стаб AMB sigma78 на TPS7A4701RGW, балластный резистор на 10ом. На входе 9в, как я уже писал вторичка заказывалась на 1А. Навернов нем затык.